
 
  

ENTRY OF A DATE 

SAMS is smart, when you are entering a date you 

do not have to put the whole date in. 

• If you want to use today's date (29 Sep 2009), 

just enter the day number, 29 and Tab. SAMS 

knows you want this month and this year and 

will complete it for you.  

• If you want a day in another month in this 

year, enter the day number, the month 

number and Tab e.g. if you typed 2908 and 

then Tab, SAMS will give you 29 AUG 2009. 

Use the leading zeros if you have a single digit 

e.g. 0102 for 1 FEB 2009. 

• If you want a day in another month in 

another year you only need to type as 

ddmmyy e.g. 290909 (if you are going back to 

the 1900s add the whole year in). You do not 

need any full stops or/ between them. 

MEDICAL FORMS 
Where to find medical forms 

(asthma, diabetes, epilepsy, EpiPen, etc) 

http://www.det.nt.gov.au/about-

us/policies/documents/schools/administration-of-

medications-to-students-with-notified-medical-

conditions 

TIP - Once you have opened the website add it to 

your favourites 

USERS 

The user name SCHADM is the school's system 

administrator user name, the user name ADMIN is 

used by RM Asia-Pacific for support purposes, and 

the user name DEET is used by DET for support 

purposes. 

These should not be edited or made inactive. 

SHARED WORKSPACE 

If you work in a shared workspace and 

have to leave your workstation, use 

Ctrl U to change user in SAMS. 

This keeps SAMS open and ready for 

someone else to use and keeps the 

audit log correct. 

SAMS ADMINISTRATORS MUST HAVE READ/WRITE/DELETE ACCESS TO THE 

W DRIVE (SAMS) 

To enable SAMS Administrators to do certain tasks in SAMS (e.g. backups or the Enrolment and 

Attendance Return) they must have read/write/delete access to the W Drive. This access is given 

through the ntschools ePass system by being added to the SAMS Admin group under Roles and 

Responsibilities. 

Any user can go to the ntschools ePass site http://epass.ntschools.net to request a new or modified 

account. See attached procedure sheet NTSchools ePass – How to change Roles and Responsibilities. 

SUPPORT PHONE NUMBERS AND 

EMAIL CONTACT 

SAMS first line of support 8999 3531 
or email sams.det@nt.gov.au 

SAMS Team 

 

CSG  1800 756 657 
(for computer problems  

eg getting users out of SAMS to do a backup) 



 
  

STUDENT RECORD 

FOLDERS 

Where to request a supply 

Student Record Folders can be 

requested from the department's 

Financial Services area. Send an 

email to pushpa.perera@nt.gov.au 

or phone 89014942. 

WHERE TO FIND FACT SHEETS AND MANUALS 
 

SAMS Team website for fact sheets 

http://www.ict.schools.nt.gov.au/sams/index.shtml 

 

SAMS for manuals 

Open SAMS > Main Menu Bar > Help > Help contents and Index 

Select the manual you require and it will open as a PDF. You can search on screen, save or print. 

(Careful, some of these manuals are 400+ pages) 

 

RM Asia-Pacific website for manuals 

https://www3.rmaust.com.au/nt 

When the Security Certificate screen comes up, select the option 'continue to this website (not 

recommended)' 

When the next screen comes up (The server www3.rmaust.com.au at www3.rmaust.com.au requires 

a username and password) the log on name is school and the password is help. 

Select the manual you require and it will open as a PDF. You can search on screen, save or print 

(Careful, some of these manuals are 400+ pages) 

TIP - Once you have opened these websites add them to your favourites 

 

STUDENT TRANSFER REQUEST 

Why not set up a Student Transfer Request as 

a .kst document so that once you have 

added/imported a new student you only have to 

press the 'send letter' icon and select the 

template. It will not only print the Student 

Transfer Request with all fields filled out but will 

also add a note in the student activity record in 

SAMS so that you know when it was sent. You 

can also reprint it if need be. 

Contact the SAMS Team if you would like help 

with this. 

INTERSTATE STUDENT DATA 

TRANSFER NOTE AND PROTOCOL 
Where to find forms and information 

 

http://www.mceecdya.edu.au/mceecdya/defa

ult.asp?id=13069 

 

TIP - Once you have opened the website add it to 

your favourites 

 

 

TRANSFER OF STUDENT RECORD 

FOLDERS 

The Student Record Folder can only be transferred to another 
NT government school. They cannot be transferred to a 
private or interstate school. Refer to the DET Policy 
(CM-04.2.2) in the Schools Management Handbook. 
http://www.det.nt.gov.au/__data/assets/pdf_file/0016/475/cm-
04.2.pdf  (copy attached). 

 



  

EXITING SAMS 
Always use the following procedure to exit 
the system when you have finished using 
SAMS  

• Click on the File menu in the top left 
hand corner of the window 

• Click on the Exit option. The system 
displays a message asking if you 
are sure. 

• Confirm your choice. 

DEFAULT BUTTON CHOICE 
In SAMS if you are given a choice of buttons e.g. 

print or cancel you will notice that the border of 

one of the buttons will be slightly darker or have 

a different pattern. This is the default button. 

 

SAMS defaults to the choice that would be the 

most used. If the default is the option you want 

you can press one of the keyboard Enter keys 

instead of moving the mouse to the button and 

clicking. 

WHAT TO DO IF SAMS OPENS WITH NO SIDEBARS 
Every so often SAMS will open with no sidebars showing. This can be due to SAMS being minimised 

before it has finished loading. Rather than exit out of the system and then restarting, it is much quicker 

to go to File > Change User (or Ctrl U) and log back in. 

WHAT DOES THE ACROYNM SAMS STAND FOR? 

SAMS is an acronym for Student Administration and Management System. 

Before you phone the SAMS Team for help 

have your IP address at the ready 

 

1. Right-Click on My Network Places icon (on your computer desktop) 

2. Select Properties 

3. Double-click on Local Area Connection icon 

4. Select the Support Tab 

 

 



 
  

FLAGGING A STUDENT'S 

MEDICAL CONDITION 

Don't forget to tick the field 'Medical condition 

flagged on status bar' when adding a new 

medical condition to a student if you want it to 

show in the status bar at the bottom of the 

student's record. . Clicking this icon will 

show the student's medical information. 

 

Something to think about 

If a parent thinks it is important enough to flag 

with the school should it be flagged in SAMS? 

LBOTE (Language Background 

Other Than English) FLAG 

Don't forget to tick the LBOTE field on the 

Miscellaneous Tab in Student Details when a 

student's record shows any language apart from 

English in the 'Main Language Other Than 

English Spoken at Home' field on the Additional 

Tab. 

This field is extracted by the data warehouse 

and used for statistics and NAPLAN recording. 

Selecting this field will show a LBOTE icon  

in the status bar at the bottom of the student's 

record. 

DROP DOWN LISTS IN SAMS 

To avoid scrolling through a long list in a drop 

down menu, e.g. Language or Country of Birth, 

start typing the name of the field you require. This 

will take you directly to that item in the list. 

ACCESS RESTRICTIONS 

If there is a legal Access Restriction for a student, 

don't forget to tick the Access Restriction field in 

the Additional Tab in Student Details so that an 

icon will show in the status bar at the bottom of 

the student's record.  

If you use this field remember to also click on the 

notepad next to the field  and add the 

relevant information. This information will be 

quickly available if necessary, by clicking on the 

icon  in the status bar. 

Do not use the Access Restriction note field for 

adding general notes for the student. Use the 

general Notes area for these.  The note icon will 

show in the status bar at the bottom of the 

student's record  and the note can be read by 

clicking on the icon. 

STUDENT PHOTOS 

 

If you have your student photos loaded in SAMS, 

click the camera icon at the bottom of the 

student's record  to bring the student's 

photo to screen. 

See separate fact sheet on how to load the 

student photos and how to print. 

ENVELOPES 

Did you know that you can set an envelope up as a .kst template? 

If your school mails letters to parents or hands out the student reports in an envelope you can set up a .kst 

template/s for the correct envelope size and with the fields you want to show on the envelope. You then only 

need to  find your student/s in SAMS Student Details, press the 'send letter' icon, select the required template, 

and print:  quick and neat with no chance of error. You will need a printer that can print envelopes. 

If you would like a .kst template for a DL (1/3 of A4) or C5 (1/2 of A4) size envelope or if you would like help 

with this, contact the SAMS Team. 



 
 
 
 
 
 
 
 
 
  

USEFUL LINKS ON THE NTSCHOOLS INTRANET 

 

• DET Directory 

This is where you can find contact information (address, phone, fax, email) for all Northern 

Territory Schools and DET offices. Click on the DET Directory link in the green menu bar, when the 

next screen comes up, press on an option in the blue menu bar and make a selection. 

 

• DET Staff Site 

The DET Staff Site has a vast range of information that is useful for school personnel 

o you can find the phone number for all NT Government office based personnel (top right-

hand-side) 

o under the 'Quick find' menu > Procedures, forms and templates > Schools > Administration 

you can find policies, forms and information 

o under  the 'Links' menu, you can find the NT Government Intranet. This site has further 

links to: 

� Government Directory 

� Training and Development – Calendar and Course Outlines (Department Business 

and Employment) 

� The Staff Noticeboard (used as a For Sale, Give Away, Lost & Found etc) 

 

• ntschools ePass 

This is an online system that provides NT Schools users with an electronic identity that is used to 

access all ICT systems (except SAMS). The identity created stays with the user throughout their 

time in the ntschools environment. It is self service and provides the following services: request 

new account, change passwords, delegate approvals, change/update roles and responsibilities, 

move an account to another school, enable/disable an account, unlock an account. 

New SAMS Administrators must go here to request to have their roles and responsibilities changed 

to have the SAMS Admin group added. If they are not in this group they will not have 

read/write/delete access to the W Drive and will be unable to complete all tasks. 

STUDENT TRACKER 
Where to find the website and an application 

for request for access 

Student Tracker website 

http://studenttracker.ntschools.net 

Application for request for access 

http://www.ict.schools.nt.gov.au/sams/forms_facts

heets/forms/F_StudentTracker-ApplicationForm.pdf 

KEYBOARD SHORTCUTS 
In SAMS 

F7 key will take you to General>Control 

F3 key will take you to Student Details  

General keyboard shortcuts 

Ctrl A – to select all 

Ctrl C – to copy selection 

Ctrl X – to cut selection 

Ctrl V – to paste 

Ctrl S – to save 

Ctrl P – to print 



 

HOW TO GET THE BEST RESULT FROM YOUR STUDENT TRACKER SEARCH 

When searching for a student on Student Tracker only put the first few letters of their Surname 

and First name into the fields.  This it will give you a list of names and possible variation of the 

spelling or date of birth.  

If the search comes up with “your search retrieves more than 50 records” just add another 

letter to the name field.  Searching this way allows for possible errors being discovered. 

 
 

 

HOW TO CLEAR THE DOWNLOAD AREA ON STUDENT TRACKER 

 

To clear the Download Area on Student tracker: 

• Go to the Download Area 

• Click on the select all button at the bottom of the download area 

• Click on the red cross in the far left corner 

This will delete all students in the download area and allow you to add more. 

 

Tip:  Doing this procedure regularly when you are continually adding students to 

the download area makes for good housekeeping. 


